Ya mero queda el BlogEngine 2.0

Aunque ya vean jalando a este blog con el BlogEngine 2.0, aun le falta algunos detallitos que le pienso agregar. De primeras impresiones que me llevo, tiene mejor aspecto visual y está mejor ordenado. Me agrada más que la versión BlogEngine 1.6 que tenía instalada antes. Este blog sigue corriendo con SQL Server 2005 y IIS 7.0, y el .Net framework es el 3.5.

Ojo, tiene algunos bugs en los providers del web.config. Parece que han repetido el DbRoleProvider, el primero, debe ser XmlRoleProvider. Lo mismo para DbMembershipProvider.

En el editor de post, trae una opción para insertar video de una forma más sencilla. Y además, ya tiene un botón “Insertar Código” para mostrar el código fuente en caso de que se me ocurra sacar ñoñadas en programación.

2 thoughts on “Ya mero queda el BlogEngine 2.0

  1. Alex dice:

    Que onda dude pudiste actualizar correctamente? puedes dar un tip hiciste la instalacion en un folder nuevo o sobrescribiste tu blog anterior 1.6?

    saludos.

    • Carlos dice:

      borre casi toda la carpeta del blog, deje solamente blog/App_Data porque ahi tengo las imagenes que he subido.
      De la base de datos, utilize el script de actualización que esta en la carpeta <blogengine.Web>/setup/SQLServer , creo que se llama MSSQLUpgradeFrom1.6To2.0.sql

      Hay un error en el web.config. en los providers de membresia. roles. Esta repetido el que dice DBProvider Algo asi.

Deja un comentario

Tu dirección de correo electrónico no será publicada.